Conversations

Conversations 1 - 20 of 275
Photo of Brendan Hayes
API not working
There is a webserver problem with our data in cloud hosting provider.  They shut down all of the instances and they are not coming back u...
  • 17 me toos
  • 43 replies
  • Problem
Photo of Collin McCabe
10 Day Forecast not working
The forecast10day call is not longer working for me. It doesn't give me the proper data anymore when fetching the info as a JSON object. ...
  • 2 me toos
  • 3 replies
  • Problem
Photo of Brendan Hayes
keynotfound and location issues
Dear Community, The problems you have been seeing are related to 2 different endeavors we have been working on to make the API system be...
  • 5 me toos
  • 25 replies
  • Problem
Photo of Actiaweb Sandro
Weather not avaiable for many cities since yesterday 5 November fcttext_metric
Hi, Since the 5 November no data for many cities in Italy and other countries with the json query Same on Sunday and today 6 November ......
  • 14 me toos
  • 58 replies
  • Problem
Photo of Christopher Keune
View Billing Broken?
The "View Billing" button appears to lead to a dead link in the Key Settings for WU Developer API area. I tried reaching out to support b...
  • 1 me too
  • 2 replies
  • Problem
Photo of skolia
API PWS Data Is Stale
This evening, the API is getting stale observation data, but if I use wunderground's website the same PWS stations are reporting current ...
  • 4 me toos
  • 15 replies
  • Problem
Photo of hb1547
Internal Server Error when updating plan?
Anyone else getting an internal server error when changing your plan? I'm trying to update to the Cumulus Plan from the Stratus on a deve...
  • 1 me too
  • 2 replies
  • Problem
Photo of Kyle Baggott
Having frequent 404 errors on api calls UK lat/lng based conditions
I have a service collecting weather data every 30mins, for the last 4 days I have had at least one 404 message every time the service run...
  • 2 me toos
  • 9 replies
  • Problem
Photo of Milika
wunderground API usage alert - false!
Hi,m just got a wunderground API usage alert. It says i used 11 calls/min at 4.30am today. But i use it only for personal project and cal...
  • 2 me toos
  • 5 replies
  • Problem
Photo of Gary Fritz
500 status code, or Internal Server Error
Multiple times during the day while retrieving a radar image the http  "500 Status Code:  Internal Server Error" is returned.  Sometimes ...
  • 4 me toos
  • 21 replies
  • Problem
Photo of Colleen
API returning observation date/time & data up to 30 minutes behind?
I've been noticing the past few days that my data pulled from the weatherunderground api hasn't been updating every 10 minutes like it ha...
  • 2 me toos
  • 11 replies
  • Problem
Photo of Kaleb McKinney
Can't Get A Key
Every time I try to get a key, it says my account hasn't been validated yet, even though I have validated my account several times.
  • 5 me toos
  • 8 replies
  • Problem
Photo of gkoper
Wrong temperature readings 10-day station forecast
Forecasted temperatures, e.g. on this page show Fahrenheit numbers with Celsius unit: unnaturally high ...
  • 2 me toos
  • 3 replies
  • Problem
Photo of Asier Santamaría
this key does not exist
HI Yesterday we paid an "Stratus Shower Plan" and we have several randomly error responses, with the next text { response:  { version: ...
  • 5 me toos
  • 23 replies
  • Problem
Photo of winny32
WRONG pressure data in JSON for PWS
Pressure in JSON answer for PWS shows wrong value (real pressure is 1016 hPa, showed value is 1014 or even lower; but even today lowest p...
  • 1 me too
  • 5 replies
  • Problem
Photo of Mike Hadzhiev
validation account problem
I recive validation email and click it but can`t purchase the api when i get on page to purchase i have massage "You don`t validate your ...
  • 9 me toos
  • 30 replies
  • Problem
Photo of MichaelAchatz
URGENT! wrong API usage setting - we pay for Shower but get developer
Dear Support, first of all I want to state that this is a really urgent request. We are a young company that developed an intelligent he...
  • 1 me too
  • 3 replies
  • Problem
Photo of Santiago Lema
Satellite images stuck for days, in both API and your Wunderground app (but not Storm app!)
For days now satellite images have been fixed. Nothing moves. I get the same image exactly today as I got yesterday for this example requ...
  • 2 me toos
  • 8 replies
  • Problem
Photo of GCR Bob
Historic figures "download coma delimited file" is missing.
The ability to download the historic data as a coma delimited file is suddenly missing
  • 4 me toos
  • 4 replies
  • Problem
Photo of conligwx
Webcam FTP not showing.
I've not changed any details of uploading my webcam images to your site but for some unknown reason the images are not being shown.  I'v...
  • 2 me toos
  • 5 replies
  • Problem