Conversations

Photo of MattMcGuire
Api servers sending bogus data
For the past couple of months we have been experiencing many problems retrieving data from the api servers.  Often times the servers will...
  • 6 me toos
  • 6 replies
  • Problem
Photo of Milika
wunderground API usage alert - false!
Hi,m just got a wunderground API usage alert. It says i used 11 calls/min at 4.30am today. But i use it only for personal project and cal...
  • 2 me toos
  • 4 replies
  • Problem
Photo of Mike Hill
API Forecasts Not working Again!!!!!
The forecast API for New Zealand is not working AGAIN!. Bout time you got your shit together WUnderground. This service has been bullshit...
  • 1 me too
  • 1 reply
  • Problem
Photo of Andy Rowson
Rogue Radar Image
Hi all, I grab a png image using the radar api every 15 minutes and then combine these to create my own animated radar image for the prev...
  • 6 me toos
  • 17 replies
  • Problem
Photo of Brian Curtis
Please Post Server Repair Updates for WU PWS Users
WU PWS owners are getting irate and threatening to send their data elsewhere because of all the server issues. It would be very beneficia...
  • 3 me toos
  • 2 replies
  • Problem
Photo of James Anding
Jason Hourly Forecast Bug
When requesting the Hourly Forecast” "http://api.wunderground.com/api/”KEY”/hourly/q/TX/Plano.json The icon name is incorrect. It s...
  • 1 me too
  • 5 replies
  • Problem
Photo of Joe Gasper
API schema data validation
Problem 1)   Using API to return XML is missing XML declaration. Solution 1)  Please include as first line:  <?xml version="1.0"?> or wit...
  • 2 me toos
  • 2 replies
  • Problem
Photo of Chanh Ha
HTML Tag inside the JSON response
I requested weather history for a station through API. Sometimes I receive response with HTTP with Status Code 200 but there is some HTML...
  • 8 me toos
  • 27 replies
  • Problem
Photo of Sam Nickolls
Problem loading radar maps, documentation page formatting corrupted
I can load satellite maps, but not radar maps of any kind. It doesn't even return an image and I have no errors in my browser console or ...
  • 5 me toos
  • 10 replies
  • Problem
Photo of James Anding
Doc page is unusable
Your doc's page is unusable. It's been that way for days.
  • 4 me toos
  • 2 replies
  • Problem
Photo of Michael Parment
No night information in the icon element
Why is it different information in the icon and icon_url element in the forecast current_observation. I have this information "icon":"cl...
  • 1 me too
  • 4 replies
  • Problem
Photo of alexia borelva
Get current condition of wherei am using api url and Lat/longw
I wokld like to use a valid api url that accep lat and long, but can't find models. In fact, i would like to get current condition of my...
  • 1 me too
  • 3 replies
  • Problem
Photo of James Anding
Is it just my opinion, or what. I don't think I've been able to run 7 days in a row without something not working correctly.
  • James Anding, 1 year ago

  • 1 me too
  • 0 replies
  • Problem
Photo of Andrew Keyser
forecast10day: missing current-day forecast temp high intermittently (pws query)
given the following query: api/[key]/forecast10day/pws:1/q/pws:IALBERTA612.json I get this chunk of data in return; "simpleforecast":...
  • 1 me too
  • 0 replies
  • Problem
Photo of James Anding
Forecast10Day reporting incorrect POP for current day. The current day POP is 40%
Forecast10Day -  Reporting 0 for pop on current day. ['forecast']['simpleforecast']['forecastday'][0]['pop'] The forecast is 40% chance...
  • 1 me too
  • 1 reply
  • Problem
Photo of Robert Wahrenbrock
how to refresh the animated radar automatically
I need some help, the weather radar I have does not automatically update. Is there a way to do this? below is the coding for a local site...
  • 1 me too
  • 5 replies
  • Problem
Photo of Lucian Baciu
WEATHER API IS DOWN !!!!!!!!!!!!!!!!!!!!!
THE WEATHER API IS DOWN. ALL REQUESTS FAIL! HERE IS AN EXAMPLE RESPONSE: An error occurred while processing your request.Reference #97...
  • 7 me toos
  • 47 replies
  • Problem
Photo of dennisman80
having difficulty parsing json alerts with java script
I'm using the javascript bellow on conditions and it works great. but when attempting with alerts I get "undefined"? The only thing I can...
  • 1 me too
  • 1 reply
  • Problem