404 Errors

  • 1
  • Problem
  • Updated 3 years ago
The API appears to be down.  All queries are returning 404s as of 12 minutes ago.

A simple request for:
http://api.wunderground.com/api/{accountkey}/conditions/q/CA/San_Francisco.json

is failing
Photo of Monscierge

Monscierge

  • 7 Posts
  • 0 Reply Likes
  • mad

Posted 3 years ago

  • 1
Photo of Monscierge

Monscierge

  • 7 Posts
  • 0 Reply Likes
Occasionally the docs are returning 404s too.
http://www.wunderground.com/weather/api/d/docs?d=data/forecast

Refresh a few times and you'll get a 404.
Photo of John Ingram

John Ingram

  • 1 Post
  • 0 Reply Likes
Thanks for posting this.  It confirmed our problem.  Same here.
Photo of Tim Roche

Tim Roche, Official Rep

  • 322 Posts
  • 29 Reply Likes
Sorry for the lack of response, We identified the problem and have fixed it.  The API should be back up and running.
Photo of cbruno

cbruno

  • 3 Posts
  • 0 Reply Likes
Sorry.. Today the API history call does not work the field "observations" is empty
(Edited)
Photo of beegolden

beegolden

  • 2 Posts
  • 1 Reply Like
starting yesterday the weather stations in the Atlanta Metro area are showing offline
Photo of cbruno

cbruno

  • 3 Posts
  • 0 Reply Likes
Thank you but I detect the error in the stations in Europe area :-(
Photo of Red.Radar

Red.Radar

  • 1 Post
  • 0 Reply Likes
still having an issue with the API?  Looks like I am not seeing any PWS on the network
Photo of beegolden

beegolden

  • 2 Posts
  • 1 Reply Like
first of all, I'm not a PWS person, but couldn't find anywhere else to post my query. 2ndly I can now get to my page and it's online, but no other PWS come up! caption says no others in my area ... so something is still mixed up. Thanks!
Photo of Monscierge

Monscierge

  • 7 Posts
  • 0 Reply Likes
The 404s are gone, but the service is timing out retrieving data.  Our client reports the error as:

Unable to read data from the transport connection: The connection was closed.