Camera offline and no images uploading to FTP server

  • 1
  • Problem
  • Updated 4 weeks ago

I recently installed a Reolink camera and added it onto my devices in my account but it keeps showing my camera offline and I have not been able to get any images to upload.  When I test the camera FTP settings the FTP test is successful.  If I log onto the Weatherundergound FTP server I can see my tests uploading.  I can also see the directories that it is creating for the year, month, and each day but there are no images in the daily directories so the camera is definitely communicating with the WU FTP server.  As a test I set up a local FTP server and changed the camera FTP settings to my local server and it successfully sent images to my local server.  The images are well under the 150kb WU limit.  Can someone please help me figure out why the camera keeps showing offline in my devices and why no jpg images are being uploaded to the WU FTP server?  Thank you.
Photo of Tom Ochs

Tom Ochs

  • 2 Posts
  • 0 Reply Likes
  • Frustrated and Confused

Posted 4 weeks ago

  • 1
Photo of Paul Hutch

Paul Hutch

  • 20 Posts
  • 7 Reply Likes
First a caveat, the WxForum is offline right now, I'm guessing it's a temporary situation.

I don't have a webcam but I believe you'll get better help at the Weather Underground board of the WxForum. https://www.wxforum.net/index.php?boa...

This thread over there seems be linked to frequently for people having trouble with their webcam setup.
http://www.wxforum.net/index.php?topi...

If that thread doesn't help, start a new thread and the webcam experts over there should be able to sort it out for you.
Photo of Tom Ochs

Tom Ochs

  • 2 Posts
  • 0 Reply Likes
Thank you for your reply.  I had posted over there and yes, it has been down for several days now so I'm not sure what's going on there.  Guess I'll just have to wait and see if they come back online.  One thing I think i have learned is the getting a weather camera to work with Weather Underground is iffy at best.  Thanks.