Country not found ?

  • 2
  • Question
  • Updated 5 years ago
What is the fault in this line to add my new station.

6713, EDE, Gelderland, Netherlands

I get always Country not found.

Please help me i already try 5 day's !

Photo of Andre64

Andre64

  • 5 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 2
Photo of WunderWilliam

WunderWilliam

  • 267 Posts
  • 18 Reply Likes
Please send questions like this to support@wunderground.com.

Thanks!
Photo of supergrobi

supergrobi

  • 6 Posts
  • 0 Reply Likes
i have the same problem here in Germany.
Yes, we have special characters here (ÜÄÖß) and also my country will not be verifyed.

I also tried:

Bigger cities (including the capital of germany) with correct location of my PWS
Bigger cities (including the capital of germany) with not correct location of my PWS.
both without special characters in the address

The errors which are displayed are:
country not found
and/or
ZIP not found
Photo of BBQPete

BBQPete

  • 1 Post
  • 0 Reply Likes
Is there alredy a solution?
I face the same problem.
I'm from Germany too.
Photo of Andre64

Andre64

  • 5 Posts
  • 0 Reply Likes
I have send a email to support days ago but no reaction :-(
Photo of supergrobi

supergrobi

  • 6 Posts
  • 0 Reply Likes
same here....no reaction on my last mail
The problem is - in the google widget on the page:

You enter the address: Street (w/ number), Zip, city, country, and in the next
step (although the address is verified) there is no country in the address line.

BBQ: woher kommst Du? Ich habe wirklich alles ausprobiert. Strasse mit Umlauten/Ohne Umlaute, Strasse mit SS anstatt ß, entweder fehlt danach "Germany" oder auch die PLZ

Grobi
Photo of wetterfreund

wetterfreund

  • 2 Posts
  • 0 Reply Likes
Ich habe auch dieses Problem hier in Deutschland

Looks like we had difficulty verifying your:
•Country
Photo of Andre64

Andre64

  • 5 Posts
  • 0 Reply Likes
Also today no reaction of the team, also no reaction on a Facebook PM.
Photo of WunderWilliam

WunderWilliam

  • 267 Posts
  • 18 Reply Likes
I'm sorry about that -- I'll get back to you today about the PWS sign up issue. We recently launched the new signup page, and we're still sorting through the issues.

Please note -- this forum is devoted to API issues. You won't be able to get assistance here for these kinds of questions.
Photo of Andre64

Andre64

  • 5 Posts
  • 0 Reply Likes
Yes i know that this is for the API issues.

But contact us/me today thats already 3 day's ago..................
Photo of supergrobi

supergrobi

  • 6 Posts
  • 0 Reply Likes
...9 days in my case
Photo of Andre64

Andre64

  • 5 Posts
  • 0 Reply Likes
For The Netherlands is working now oke
Photo of supergrobi

supergrobi

  • 6 Posts
  • 0 Reply Likes
works for me, too (Germany)