Forcast Temperature Incorrect

  • 2
  • Problem
  • Updated 4 years ago
  • Solved
It seems the forecast temperature is having some problems. I've just requested 2 different cities in json format and the high and low under simpleforcast appears to be both high temperature
Photo of michael880308

michael880308

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Tim Roche

Tim Roche, Official Rep

  • 317 Posts
  • 28 Reply Likes
can you provide some examples?
Photo of michael880308

michael880308

  • 2 Posts
  • 0 Reply Likes
Hi Tim,

Sure, sorry if I am not being clear on my previous post. I've just made another request using this URL http://api.wunderground.com/api/[myke...

And the part of the response which is incorrect is under simpleforcast, like below

"pretty":"7:00 AM PDT on August 19, 2014",
"day":19,
"month":8,
"year":2014,
"yday":230,
"hour":7,
"min":"00",
"sec":0,
"isdst":"1",
"monthname":"August",
"monthname_short":"Aug",
"weekday_short":"Tue",
"weekday":"Tuesday",
"ampm":"AM",
"tz_short":"PDT",
"tz_long":"America/Los_Angeles"
},
"period":2,
"high": {
"fahrenheit":"92",
"celsius":"33"
},
"low": {
"fahrenheit":"92",
"celsius":"33"
},

As you can see the high and low value are exactly the same. It's like this for all following 3 days. I've tried for San Francisco as well and the problem still persists.

Michael
Photo of infobooster

infobooster

  • 5 Posts
  • 0 Reply Likes
You are not the only one. Problem started 12 - 18 hours ago. Low is the same as high temperature in the forecast. It's on all locations that I have seen so far.
Photo of Tim Roche

Tim Roche, Official Rep

  • 317 Posts
  • 28 Reply Likes
this has been resolved.  Thanks for the feedback