I am unable to register my PWS

  • 1
  • Question
  • Updated 3 weeks ago
I'm using an Acurite 5 in 1 weather station and I have been unable to register that device on weather underground. 

I don't know what else to try.

Thank you
Photo of v2jafer

v2jafer

  • 3 Posts
  • 0 Reply Likes

Posted 3 weeks ago

  • 1
Photo of David Richardson

David Richardson

  • 5 Posts
  • 0 Reply Likes
I suspect I am suffering similar problem.  My 5-in-1 Acurite weather station has been updating WU for about 3 weeks now (I just installed it).  It stopped on Jan 29 @ 2300 local time.  It seems like there was a change in the system of WU.  I have tried resetting it, changing station id's/keys to a new one, still no luck.

Can anyone tell us how/when this will be fixed, if at all?  These Acurite stations are simple, only option we have are Station ID and KEY.  We can't change the code or API values or anything else...  


Model- SKU 01540M-bundle

Please help.  Thanks. 
Photo of v2jafer

v2jafer

  • 3 Posts
  • 0 Reply Likes
I cant even get to a point of uploading, the last thing I do is click next on the last step of registering and no response from the page at all. I never get to the "Done" stage. LOL .. thanks for your reply David.
Photo of max619b3

max619b3

  • 2 Posts
  • 1 Reply Like
I’ve had an email back from wunderground and they advise that they have identified the problem and are testing the solution and hope it should be fixed today
Photo of v2jafer

v2jafer

  • 3 Posts
  • 0 Reply Likes
Thx for the info