My Microsat WX3in1 Mini with Davis Vantage Pro2 Plus Wireless not showing up on WU site.

  • 2
  • Problem
  • Updated 3 weeks ago
Prior to moving my weather station onto the Microsat I was seeing my data via the Davis software on Weather Underground. Now that it has been moved over I am not seeing activity from the unit. The information is available on the APRS-IS environment and seeing confirmation from unit of good data received. It just is not making it to WU.
Photo of Russell Plyler

Russell Plyler

  • 2 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 2
Photo of Fritz Liebig

Fritz Liebig

  • 1 Post
  • 0 Reply Likes
I have same problems. Who can help. Fritz OE8NDR
(Edited)
Photo of Russell Plyler

Russell Plyler

  • 2 Posts
  • 0 Reply Likes
I am not sure who would be the one to help. Over a month ago I sent a message to info@microsat.com.pl requesting help / guidance on next steps. As of today, I still have not received any response from the manufacture. I have even posted a comment within Facebook where one of the folks within the group has offered some suggestions but none of those are the source. I even purchased a router to mirror the ports so I could do a data capture on all messages to and from the device. I can see the message out to APRS-IS clearly but see no message leaving the device in a similar manner to WU. If you go to Facebook at https://www.facebook.com/groups/Microsat/ I have a post in there of all that I have done to date. I purchased the 2.0 version to eventually install but no response on making the current 1 working let alone move onto identifying the correct cables I need for the device and the radio I am using. Russ - WI5ARD