Status OFFLINE, for private stations

  • 1
  • Question
  • Updated 2 weeks ago
I can't find any documentation but it seems like I can't access data from a station marked as private?  Is that correct?  Do people change the status of these frequently, I've been using the same station for a while, but the response has just recently become offline.
Photo of Robert M Allen III

Robert M Allen III

  • 5 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Christian Anthony

Christian Anthony

  • 4 Posts
  • 0 Reply Likes
I'm having the exact same problem. The weather stations I ping for wind all are showing 'OFFLINE', but they're generating data on the Wundermap.
Photo of Robert M Allen III

Robert M Allen III

  • 5 Posts
  • 0 Reply Likes
same symptoms for me
Photo of Albert Cufí

Albert Cufí

  • 2 Posts
  • 0 Reply Likes
Any solution??
Photo of Victoria Gardner

Victoria Gardner, Official Rep

  • 618 Posts
  • 88 Reply Likes
Albert, you're responding to a four-year-old problem.  What problem are you having?

--Victoria
Photo of Albert Cufí

Albert Cufí

  • 2 Posts
  • 0 Reply Likes
This afternoon I have resolved the problem, adding (again) the ID and Password in Weatherlink software.

Thank you very much for your interest
Regards.

Alb
Photo of Victoria Gardner

Victoria Gardner, Official Rep

  • 618 Posts
  • 88 Reply Likes
Yay!  Congratulations, and welcome to the Weather Underground community!

--Victoria
Photo of Brendan Hayes

Brendan Hayes, Official Rep

  • 962 Posts
  • 124 Reply Likes
What does the URL you're hitting look like?
Photo of Brendan Hayes

Brendan Hayes, Official Rep

  • 962 Posts
  • 124 Reply Likes
The stations that begin with M come from the MADIS network and seem to be having issues right now.  The backend team are looking into the situation and working to restore those stations.  
Photo of Robert M Allen III

Robert M Allen III

  • 5 Posts
  • 0 Reply Likes
Thank you.  What is the Madis network?
Photo of Brendan Hayes

Brendan Hayes, Official Rep

  • 962 Posts
  • 124 Reply Likes
Photo of Robert M Allen III

Robert M Allen III

  • 5 Posts
  • 0 Reply Likes
Thanks for the information.  Is there a location for updates on the status of network?
Photo of Brendan Hayes

Brendan Hayes, Official Rep

  • 962 Posts
  • 124 Reply Likes
The problems were fixed on April 2.  There isn't a status of the network location to reference.
Photo of Christian Anthony

Christian Anthony

  • 4 Posts
  • 0 Reply Likes
Any updates on this? Still not working for me.
Photo of Brendan Hayes

Brendan Hayes, Official Rep

  • 962 Posts
  • 124 Reply Likes
The network was fixed that day.  What URL are you having trouble on?
Photo of Christian Anthony

Christian Anthony

  • 4 Posts
  • 0 Reply Likes
You're right, it is working, thanks for your help.
Photo of Tim Roche

Tim Roche, Official Rep

  • 336 Posts
  • 44 Reply Likes
Hi Christian,  What URL are you using
I've noticed this one
http://api.wunderground.com/api/{api_key}/conditions/forecast/q/CO/pws:MSTORM.json

listed earlier in the thread is incorrect
it should be 
http://api.wunderground.com/api/{api_key}/conditions/forecast/q/pws:MSTORM.json

Note the extra /CO/ in the incorrect URL