The naming conventions on the API are pretty inconsistent.

  • 1
  • Idea
  • Updated 3 years ago
I love all the data getting sent down, but there seem to be a lot of inconsistencies in the naming conventions. For instance, in the hourly_forecast FCTTIME object, the "month", "weekday_name", and "mday" fields return the same values as in the forecast_day date object for "monthname", "weekday", and "day". Seems like this should be standardized in some way across your API?
Photo of Brian

Brian

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1

Be the first to post a reply!