validation account problem

  • 9
  • Problem
  • Updated 7 months ago
I recive validation email and click it but can`t purchase the api when i get on page to purchase i have massage "You don`t validate your email" but I validate it several time already .
Photo of Mike Hadzhiev

Mike Hadzhiev

  • 1 Post
  • 0 Reply Likes
  • confused

Posted 1 year ago

  • 9
Photo of Geoff

Geoff

  • 2 Posts
  • 0 Reply Likes
I have the same problem.
Photo of rempic .

rempic .

  • 1 Post
  • 0 Reply Likes
I have the same problem too
Photo of 4zfood

4zfood

  • 1 Post
  • 0 Reply Likes
me too
Photo of gladman911

gladman911

  • 1 Post
  • 0 Reply Likes
me five. what gives.
Photo of Geoff

Geoff

  • 2 Posts
  • 0 Reply Likes
Mine randomly started working several hours later. Not sure if I successfully executed some unknown series of events or if it just took that long to "activate".
Photo of Daniel Hughes

Daniel Hughes

  • 1 Post
  • 0 Reply Likes
I am having the same problem. Any solutions?
Photo of C. Klement

C. Klement

  • 1 Post
  • 0 Reply Likes
I have the same problem
Photo of LattePanda

LattePanda

  • 1 Post
  • 0 Reply Likes
me too
Photo of Adrian Castravete

Adrian Castravete

  • 2 Posts
  • 0 Reply Likes
Interesting that it's still a problem. I see that the first post was three months ago. I'd also like to get an API key; but I'm in the same situation as most of the other members.  Is there a time period one has to wait? If so it would be nice if it were mentioned somewhere.
Photo of Adrian Castravete

Adrian Castravete

  • 2 Posts
  • 0 Reply Likes
It seems that shortly after writing here the account got activated. I'm pretty sure it was just a time period before it automatically happened though.
Photo of RShel

RShel

  • 3 Posts
  • 1 Reply Like
Same issue.
Photo of xt

xt

  • 2 Posts
  • 0 Reply Likes
Any solutions? Did it just start working later? I have the same issue.
Photo of Abhilash Gupta

Abhilash Gupta

  • 1 Post
  • 0 Reply Likes
same issue...
Photo of Fabio Brito

Fabio Brito

  • 1 Post
  • 0 Reply Likes
same
Photo of Brendan Hayes

Brendan Hayes, Official Rep

  • 962 Posts
  • 122 Reply Likes
I think the most recent ones are a new issue.  At what point are you getting stuck this time.  Before it was that the email was lagging to verify the account, but that had been fixed.  
Photo of Tim

Tim

  • 2 Posts
  • 0 Reply Likes
After the validation email it just loops back to the "Almost There!" page. Then it asks to validate your email again. Just like the "Groundhog Day" movie.
Photo of MK

MK

  • 2 Posts
  • 0 Reply Likes
Hi Brendan, I have had the same issue; when I click the validation link, I am routed to the home page. When I then try to select an API plan, I am told I need to validate my email. It has been one week since I first validated my account.
Photo of ali

ali

  • 2 Posts
  • 0 Reply Likes
still the same, not been fixed.lol
Photo of Amit Kumar

Amit Kumar

  • 1 Post
  • 0 Reply Likes
hey brenden, the issue haven't resolve yet ,because i am facing the same issue , regarding the activation and i really want this api ....PLEASE HELP...
Photo of Garry R Mensch

Garry R Mensch

  • 1 Post
  • 0 Reply Likes
I am having several problems getting my personal weatherstaion to show up on Weather underground when I click on my profile and select personal weather station.
first off, when I try to go to my personal station it says I need to validate my email... I have tried that several times with no success for almost a month now... yet I get my daily weather updates.
next When I go thru your map app to register my device. it states that It is in Winslow, AZ... it shows my location on the map correctly but I do not want forecasts for a city that is at a lower elevation and 40 someodd miles north of me..
I live in Forest Lakes, AZ and would like for the forecast to reflect that.  Also the name of the station did not come across correctly.... it says Forest Lakes Station... I would like it to say Forest Lakes Lodge
Photo of Downer Corey

Downer Corey

  • 1 Post
  • 0 Reply Likes
same here...add me to the list please.
Photo of Ian McKeaveney

Ian McKeaveney

  • 1 Post
  • 0 Reply Likes
Just joined, validated my email and got this problem when trying to get a Stratus key. Resent validation but no joy.
Photo of Tim

Tim

  • 2 Posts
  • 0 Reply Likes
Has anyone found a solution to this problem yet? New web developer maybe?
Photo of Anthony Russell

Anthony Russell

  • 2 Posts
  • 0 Reply Likes
Same, hopefully it will work after some time.
Photo of Anthony Russell

Anthony Russell

  • 2 Posts
  • 0 Reply Likes
Its worked after about 4 hours, was able to get the key and it works.
Photo of Brendan Gallagher

Brendan Gallagher

  • 1 Post
  • 0 Reply Likes
same here. 
Photo of TCadd

TCadd

  • 5 Posts
  • 1 Reply Like
I've waited several days, no go for me. Tried the validation with two different validation emails as well.
Photo of 1tpg1

1tpg1

  • 2 Posts
  • 0 Reply Likes
now I can't un-follow this thread.
Photo of Sara Kathryn

Sara Kathryn

  • 1 Post
  • 0 Reply Likes
I'm having the same issue
Photo of Niiro

Niiro

  • 1 Post
  • 0 Reply Likes
same issue for me, signed up, validated, but still says i need to validate email ...
Photo of MK

MK

  • 2 Posts
  • 0 Reply Likes
I am having the same issue as well.