Weather not avaiable for many cities since yesterday 5 November fcttext_metric

  • 14
  • Problem
  • Updated 4 months ago
  • (Edited)
Hi,
Since the 5 November no data for many cities in Italy and other countries with the json query
Same on Sunday and today 6 November ....
I use lang:FR
An example
http://api.wunderground.com/api/?????/geolookup/forecast10day/lang:FR/q/zmw:00000.50.0854...
The data fcttext_metric is not ok !
Your database have a problem or you change something that i must update my program ?

Thanks
Photo of Actiaweb Sandro

Actiaweb Sandro

  • 20 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 14
Photo of mcihany

mcihany

  • 7 Posts
  • 1 Reply Like
It s keep going on again. Almost 4 of 10 request returns null in metric_text area.
Photo of Paul Reed

Paul Reed

  • 23 Posts
  • 7 Reply Likes
I'm afraid fcttext_metric is not working again...
Try http://api.wunderground.com/api/APIKEY/forecast10day/q/EGCN.json
Photo of Nicholas Clay

Nicholas Clay

  • 1 Post
  • 1 Reply Like
Yep having the same issue and i need the metric based text for my node red, may be i should try another weather service as this is intermittent. The fcttext is alway there in farenhiete temp but not fcttext_metric in celceuis. I love weather underground but this needs to be fixed as our code relys on the data streams. Help weather under ground teams please?
(Edited)
Photo of Roberto

Roberto

  • 24 Posts
  • 3 Reply Likes
Always the same problem who comes back regularly, since few days, most data are missing  (NO-HOURLY, NO-FORECAST10DAY, etc) 

And as always no news from Wunderground, everything is fine, the status page says that everything is fine

status.wunderground.com/?type=daily#

@Hey Brendan Hayes ? Are you aware that there is a problem ?
Photo of Actiaweb Sandro

Actiaweb Sandro

  • 20 Posts
  • 0 Reply Likes
Yes same problem since more than one week ....
Photo of Marcophono

Marcophono

  • 3 Posts
  • 0 Reply Likes
@last posts: May be my workaround I posted here about a month ago can help you. Since I am using it in my Android app that problem never occured again. My iOS app still hasn't that fix and the problem still occurs there. Especially in the last days. 
I don't know how I can link my post with the fix here. Just look in this thread for my other posts one month ago.
Best
Marc
Photo of Jens

Jens

  • 1 Post
  • 0 Reply Likes
It’s really a bit of  of a gambling the last 3 or 4 days .... one time, metric information are empty, next time you get some old information and later icon/icon_url is empty. Thats a bit annoying :-/

My last try:
"icon":"",
"icon_url":"http://icons.wxug.com/i/c/k/.gif",
Photo of Robert SpiesmanIII

Robert SpiesmanIII

  • 1 Post
  • 0 Reply Likes
"icon":"",
"icon_url":"http://icons.wxug.com/i/c/k/.gif",