weather conditions returns empty string

  • 3
  • Question
  • Updated 2 years ago
Hi,

Everything was fine until today. I get a empty string regarding to weather condition. I also get a fair icon wich as nothing to do with the current weather condition. The temperature is righ though.

Could this happen frequently or its a isolated situation ?
Photo of davidmf

davidmf

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 3
Photo of Williwacker

Williwacker

  • 3 Posts
  • 0 Reply Likes
I am covering the same since yesterday
Photo of Brendan Hayes

Brendan Hayes, Official Rep

  • 962 Posts
  • 122 Reply Likes
What are the URLs?
Photo of scottrohling

scottrohling

  • 1 Post
  • 0 Reply Likes
Same here -- it returned 'you must supply a key' in the xml output even though I was supplying it ..   but just as I wrote this - it started returning data fine again..   This was the output before:

<response> <version>0.1</version>
<termsofService>http://www.wunderground.com/weather/api/d/terms.html</termsofService>;
<features>
</features>
<error>
<type>missingkey</type>
<description>you must supply a key</description>
</error>


Maybe someone fixed?  If so - thanks!
Photo of WeatherVor

WeatherVor

  • 38 Posts
  • 4 Reply Likes
Same here, see my other post. My URL:
https://api.wunderground.com/api/<APIKEY>/pws:0/geolookup/conditions/q/Perigueux,france.json

It may have something to do with that if personal weather stations are disabled 

Photo of Williwacker

Williwacker

  • 3 Posts
  • 0 Reply Likes