WEBCAM FTP connection using an NVR & selected IP Camera Channel

  • 2
  • Problem
  • Updated 1 month ago
  • (Edited)
I am unable to FTP connect my new webcam via FTP from my NVR unit
...Just won't connect.  Am using IP 52.36.136.128 Port 21 and Port Fwd
in Modem firewall.
Logging in with Camera IP (WU_xxxxx)  Setup by WU and PWS password.  Also tried Site password.
Note: NVR does not take a URL, only an IP address.
The NVR is a Dahua NVR 8 Channel  4108-8P-4KS2  using a Dahua IPC-HDBW4631R-ZS  IP Camera

Also I have a DDNS setup to find me and have checked it is synchronized with my IP. 
The setup on Wunderground for my DDNS is weird as they ask me to put .jpg at the end of it.
i.e xxxxxxx.biz.jpg   Is this right or a bug.  Wont accept address unless .jpg is appended.

Regards  IGAWLER3    in Australia
Mike
Photo of Mike Bloodworth

Mike Bloodworth

  • 32 Posts
  • 4 Reply Likes

Posted 8 months ago

  • 2
Photo of Mike Bloodworth

Mike Bloodworth

  • 32 Posts
  • 4 Reply Likes
It appears to be Wunderground at fault.  I used an FTP prog on PC and site accepted Camera ID but rejected my site login password which I tripple checked worked,  Whats going on ??????
Photo of Victoria Gardner

Victoria Gardner, Official Rep

  • 658 Posts
  • 93 Reply Likes
Hi, Mike!

Yes, it is us and not you.  Hang on while we work on this.

--Victoria
Photo of Mike Bloodworth

Mike Bloodworth

  • 32 Posts
  • 4 Reply Likes
Thanks Victoria,
Can you also fix a few bugs in the PWS dashboard please.
(1).   The hPa Barometric Pressure figures are correct but the gauge beside it is all over the place.
(2).   We can no longer edit the Elevation of our site.  In my case my PWS Device page is showing an automatic 174 ft from the Lat/Long coords I assume from Google Earth.   When I goto my PWS "metric" dashboard this becomes 174mt instead of 53m.
Copy n paste From my PWS page:
Elev 174 mt., 34.61 °S, 138.75 °E
Interestingly the "i" icon besides my Site location just below the Elev, Coords line shows the station information and Elevation at 53.
(3).  In the "i" Info icon mentioned above it shows my town but has N/A for the State which should be South Australia, another feature I cannot edit.  The Lat/Long also has Lat N instead of S and Long W instead of E, strangely it is correct  on PWS page as you can see in (2) above.

Cheers Mike



Photo of Larry Lewis

Larry Lewis

  • 3 Posts
  • 0 Reply Likes
PS - even though pinging shows an IP address, it ALWAYS times out, as someone said above.
I just pinged webcam.wunderground.com four times and got two different IP addresses that both timed out:

52.36.136.128
54.148.11.142

Interesting that when FileZilla connects, it connects to a DIFFERENT IP address:
52.37.52.183
Maybe I will plug that in, instead of webcam.wunderground.com 
Maybe the DNS being used by the webcam is providing bad information? 
(Edited)
Photo of Larry Lewis

Larry Lewis

  • 3 Posts
  • 0 Reply Likes
Well that didn't work either.
Photo of Walter

Walter

  • 3 Posts
  • 0 Reply Likes
Went out of town and finally getting back to this. Looks like, unfortunately, no one found a solution. Larry, have you had any luck? I just tried connecting again and still can't find the server. Funny thing is I have seen the camera post random photos at time for no apparent reason. Very frustrating, hoping WU gets this all ironed out.
Photo of Mike Bloodworth

Mike Bloodworth

  • 32 Posts
  • 4 Reply Likes
Hi Walter,  I am running an NVR with one camera channel set to FTP.
Its all working but the complex file name though sequenced correcly gets mixed up when the WU server comes to make them into an animated slide slow.  sometimes morning pics slip into the evening and via versa etc.
Victoria of IBM has not replied to this issue as yet.
See my station
https://www.wunderground.com/dashboard/webcam/WU_3907842/3/2019-10-20
Note just after 0742Hrs  some pics from the previous evening are slotted in time stamp 1712 to 1742 Hrs it then resumes the correct day sequence.
Once this is resolved I will put up a dedicated Weather Cam to the NVR just under the Davis Weather Station.
Note: I have a Dahua NVR and it does not take a URL for a server address, only an IP, so I have been using 52.36.136.128  of the 3 IP's used successfully.
None of these IP's will respond to a ping, other than giving the IP address in use..
Cheers Mike

(Edited)
Photo of Walter

Walter

  • 3 Posts
  • 0 Reply Likes
Despite trying all the things you mentioned I still keep receiving "Failed to connect the test server." I really have no idea what to try at this point and it seems that WU isn't getting the issues resolved too quickly. It's a bummer I can't get my webcam back up and going. Hopefully it's something that WU will resolve soon.