webcam ftp failed

  • 3
  • Problem
  • Updated 6 days ago
Hi, I operate two wx stations each with their own webcam uploading data to WU.
Recently I installed another station which works fine but I cannot ftp the cam image to the station. I know from tests its not a wrong setting in the camera , I tried a simple ftp program and can upload a test file to cam 1 and 2 but cannot connect to cam3 . Is there a known problem with WU atm ?
Thanks.
Photo of Steve Shuff

Steve Shuff

  • 3 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 3
Photo of Victoria Gardner

Victoria Gardner, Official Rep

  • 598 Posts
  • 84 Reply Likes
Not that I know of, Steve.  Can you email me the particulars so I can check into it further?  Thank you!

Victoria
Photo of Ken Burdsall

Ken Burdsall

  • 1 Post
  • 0 Reply Likes
Do I need to re-register my webcam after the changes to the server farm this week?  Right now the system says I don't have a webcam online.  ? Just a glitch while new system is in transition?
Photo of Victoria Gardner

Victoria Gardner, Official Rep

  • 581 Posts
  • 82 Reply Likes
Ken, can you send me your info directly?  I don't want to have to guess about ids etc.

Victoria Gardner
victoria.gardner@ibm.com
Photo of keb329

keb329

  • 2 Posts
  • 1 Reply Like
I have been having authentication failure since wunderground updated their web site.  Is there an ftp problem?  I've sent several emails to their support but I get no response.  
Photo of Liam Aps

Liam Aps

  • 3 Posts
  • 2 Reply Likes

Better yet, FIX the problem!
Photo of Victoria Gardner

Victoria Gardner, Official Rep

  • 587 Posts
  • 83 Reply Likes
Liam, if this were just a trivial problem, it would be fixed already.  The issue is more complex than meets the average user's eye.

Claude, unfortunately this Forum software is set up with only one person able to post those site-wide announcements.  And I, for one, don't want to drag that one person away from his other work, which is also incredibly important.

--Victoria
Photo of Claude Felizardo

Claude Felizardo

  • 30 Posts
  • 6 Reply Likes
Sorry I wasn't clear.  I'm suggesting that you post a link on the apicommunity.wunderground.com page to the FAQ at feedback.weather.com.  Then hopefully developers and uploaders will be able to find the link to the FAQ quickly.

Photo of Michael Tapley

Michael Tapley

  • 3 Posts
  • 1 Reply Like
Not sure about others but reading this response to those of us that voluntarily provide our data, I find the attitude rather hostile and dismissive. I, for one, will probably be disconnecting my weather station and looking for somewhere else other than Weather Underground to appreciate my data. There may not be anywhere else but I don't see why I should support WU any more; it's just too frustrating.  It seems defensive responses here get attention whereas e-mails and other requests for help get completely ignored. 

Goodbye!
Photo of Victoria Gardner

Victoria Gardner, Official Rep

  • 587 Posts
  • 83 Reply Likes
I am not trying to be either hostile or dismissive.  Everyone here is working just as hard as they can to get everything working. 

We will be sorry to see you go, if you must, Michael.

--Victoria