webcam ftp failed

  • 1
  • Problem
  • Updated 4 weeks ago
Hi, I operate two wx stations each with their own webcam uploading data to WU.
Recently I installed another station which works fine but I cannot ftp the cam image to the station. I know from tests its not a wrong setting in the camera , I tried a simple ftp program and can upload a test file to cam 1 and 2 but cannot connect to cam3 . Is there a known problem with WU atm ?
Thanks.
Photo of Steve Shuff

Steve Shuff

  • 3 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Victoria Gardner

Victoria Gardner, Official Rep

  • 566 Posts
  • 81 Reply Likes
Not that I know of, Steve.  Can you email me the particulars so I can check into it further?  Thank you!

Victoria
Photo of Ken Burdsall

Ken Burdsall

  • 1 Post
  • 0 Reply Likes
Do I need to re-register my webcam after the changes to the server farm this week?  Right now the system says I don't have a webcam online.  ? Just a glitch while new system is in transition?
Photo of Victoria Gardner

Victoria Gardner, Official Rep

  • 565 Posts
  • 80 Reply Likes
Ken, can you send me your info directly?  I don't want to have to guess about ids etc.

Victoria Gardner
victoria.gardner@ibm.com
Photo of keb329

keb329

  • 2 Posts
  • 1 Reply Like
I have been having authentication failure since wunderground updated their web site.  Is there an ftp problem?  I've sent several emails to their support but I get no response.  
Photo of Victoria Gardner

Victoria Gardner, Official Rep

  • 565 Posts
  • 80 Reply Likes
Yes, there is a known problem that is in the queue to be corrected.

--Victoria
Photo of Liam Aps

Liam Aps

  • 1 Post
  • 1 Reply Like

I too have the same authentication problem, been going on for about one month. Is there an estimated time for a fix?
IONTARIO836