webcam offline even tho ftp is successful

  • 1
  • Problem
  • Updated 2 weeks ago
Hi,

I've got a webcam on weatherunderground.  Its been working fine for ages that is until now.  It shows as offline.  I checked my script that FTPs the image to weatherunderground and it functions just fine, it uploads an image.jpg file usually around 124Kb in size.  Anyone got any ideas on this?
Photo of Jonathan Spooner

Jonathan Spooner

  • 1 Post
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of J Greenwood

J Greenwood

  • 3 Posts
  • 0 Reply Likes
As of Oct 20, ftp requires using an upload key instead of your WU password although mine still doesn’t work, even using the key. When you leave a feedback request, you only get an automated response.
Photo of Tane Bathke

Tane Bathke

  • 2 Posts
  • 0 Reply Likes
same, same. sad face.
Photo of Raymond Clark

Raymond Clark

  • 1 Post
  • 0 Reply Likes
same problem it appears, although I am just starting the image upload thing. image.jpg is ftp'd successfully but nothing shows on WU
Photo of Roland

Roland

  • 1 Post
  • 0 Reply Likes
I've the same issue. FTP is correct and can image.jpg download but nothing is displayed. The camera is ofline for the site. I change nothing and it' was stopping to work on the 16/09
Photo of Tane Bathke

Tane Bathke

  • 2 Posts
  • 0 Reply Likes
I have attempted to email WU support. We'll see what happens. Over the weekend I made sure the settings on the router were what is suggested for an IP camera. Static IP address, changed the Port and made sure that was successful, UPnP shows success. I can see the camera online so it's fine there. This novice is not sure what else to do.