wug or environment canada wrong readings?

  • 1
  • Problem
  • Updated 6 years ago
This is the report that I just got for the local airport and I've seen it a lot from there.
CWEL
Last Updated on January 25, 10:00 PM PST
Fri, 25 Jan 2013 22:00:00 -0800
1359180000
Fri, 25 Jan 2013 23:06:01 -0800
1359183961
PST
America/Vancouver
-0800
Rain
-6 F (-21 C)
-6
-21
61%
From the WSW at 8 MPH
WSW
240
8
0
13
0
1016
30.01
-
-12 F (-25 C)
-12
-25
NA
NA
NA
NA
NA
NA
-6 F (-21 C)
-6
-21

The actual temperature is about -2.1 C not -21. When the local PWS is available the readings are correct so I suspect there is a problem reading from the Environment Canada report.
Photo of GEOSoft

GEOSoft

  • 26 Posts
  • 1 Reply Like

Posted 6 years ago

  • 1
Photo of GEOSoft

GEOSoft

  • 26 Posts
  • 1 Reply Like
Has this been looked into yet?
Photo of GEOSoft

GEOSoft

  • 26 Posts
  • 1 Reply Like
I checked this again last evening.
With the same call that I gave before, the airport (Environment Canada station) was reporting 5C the local Personal Weather Stations were reporting 19.1 to 21.6 depending on elevation.
The EC web page reported 18.7C which would be pretty accurate for their location.
Photo of Brendan Hayes

Brendan Hayes, Official Rep

  • 962 Posts
  • 123 Reply Likes
What URLs are you hitting? Are you sure you're not confusing PWS data with the airport data?
Photo of GEOSoft

GEOSoft

  • 26 Posts
  • 1 Reply Like
Hi Brendan
I'm not confusing them.
The location is Nanaimo, British Columbia, Canada and the airport is CYCD.
I'm using an autoip call but here it is
http://api.wunderground.com/api/mykey....

The other EC stations in this area also seem to suffer from the same malady;
CWEL and CWGB.
Earlier today the airport was reporting 5.1C when in fact it was 20 degrees (approx) warmer than that.
Thanks for looking at it.