Wunderground says my PWS isn't reporting.

  • 2
  • Problem
  • Updated 2 weeks ago
PWS:KCOMONUM108

Maybe it is just a coincidence, but shortly after I requested my new API key and tested it the new urls stared getting 204 errors from the new current conditions URL. Also https://www.wunderground.com/personal-weather-station/dashboard?ID=KCOMONUM108 is no longer updating. Nothing has changed on the PWS and it is still getting the "success" response when the data is posted to http://rtupdate.wunderground.com/weatherstation/updateweatherstation.php

Thanks,
Mark
Photo of Mark Ciskey

Mark Ciskey

  • 1 Post
  • 0 Reply Likes

Posted 3 weeks ago

  • 2
Photo of Roxie

Roxie

  • 2 Posts
  • 0 Reply Likes
I am in the same boat and slightly south of you in Colorado Springs, I am not reporting either and am just furious about this "cluster" with the API.  I have no idea how to incorporate it, the new API key, into my system, https://www.wunderground.com/personal-weather-station/mypws.

Upon obtaining my new API key, nothing is reporting....just like your situation. 

I have gotten to the point where I frankly am so mad I am beside myself, I had a working situation that I shared with neighbors, now I have nothing except expensive weather stations (3 all told) with Acurite refusing to speak with folks to help, now this...  I am at a point where I am tempted to just take it all and put it in the path of my car tires and just run over all three of the weather stations.  In other words I am furious.

I need some help, please if someone could reach out and help it would be appreciated, all I want is the personal weather station information to work again for the neighbors and myself.  Not to much to ask for in my humble opinion. 


(Edited)
Photo of Brian Valente

Brian Valente

  • 7 Posts
  • 1 Reply Like
my weatherstation appears to be reporting fine. It is relatively new, bought it at the end of 2018

Brian
Photo of Rich Allen

Rich Allen

  • 4 Posts
  • 0 Reply Likes
I'm seeing the same issue.  https://www.wunderground.com/personal-weather-station/dashboard?ID=KUTKANAB11 says last update was 6 hours ago (but then the error message lower says "Last updated: 2/27/2019, 10:23:05 AM, 1 hour ago" even though it's 4:43pm right now) but my uploader software is reporting success each time.  I'm using RapidFire reporting from the WUHU software.

Also, the new API isn't working for me, I'll post a new thread for that.

(Edited)
Photo of Roxie

Roxie

  • 2 Posts
  • 0 Reply Likes
My station is totally dead in the water, not working at all and unable to pull any information off  my personal weather station dashboard from the station with the new key/API.  Please if anyone can help me understand how to transition over, it would be very appreciated.
(Edited)
Photo of Ron

Ron

  • 14 Posts
  • 0 Reply Likes
I think it was/is a coincidence. About 5 hours ago mine “stopped reporting” even though it was sending the info. Sometime in the past hour or so WU said it was live again. I too got a new key this morning so was wondering, through they shouldn’t be linked. But I had seen these “not reporting” events before and decided to give it a day. It came back without any action by me.
Photo of Ron

Ron

  • 14 Posts
  • 0 Reply Likes
OK, jokes on me, in a way. It had been shown as reporting but right after I posted it is back to “Not Reporting”.
Photo of Claude Felizardo

Claude Felizardo

  • 16 Posts
  • 1 Reply Like
After registering for an API key late last night when I used the My Profile -> My Weather Stations and got the exclamation point with the text "Not Reporting" but the dashboard showed it was receiving my data.  I just now tried again and the Personal Weather Station page is showing I'm not reporting but the dashboard says it's okay.  
I just tried an API query and I do get the expected data so I think it's just the Personal Weather station page this is showing incorrect information.  https://www.wunderground.com/personal-weather-station/mypws

Photo of Victoria Gardner

Victoria Gardner, Official Rep

  • 405 Posts
  • 56 Reply Likes
For information on your PWS, better to use the dashboard page, e.g., https://www.wunderground.com/personal-weather-station/dashboard?ID=KAZOROVA9

With all the login quirkiness of the key gateway, it probably would not be a bad idea to log out and log in again with your normal signin/password combination.

--Victoria
Photo of Enno Lueckel

Enno Lueckel

  • 13 Posts
  • 1 Reply Like
I think there is an issue with some parts of the website. My station days "not reporting" when I check in "My Stations", however when I look at the page with the data it is reporting and sending current data. 

I think some parts of the website need to be linked again, but it seems all to be working just fine (at least for me).
Photo of Victoria Gardner

Victoria Gardner, Official Rep

  • 422 Posts
  • 56 Reply Likes
Please email me with a screen shot and what browser you are using and on what kind of computer/device.

Thank you!

Victoria Gardner
victoria.gardner@ibm.com