Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 21 - 40 of 841
Photo of Mike Hill
API Forecasts Not working Again!!!!!
The forecast API for New Zealand is not working AGAIN!. Bout time you got your shit together WUnderground. This service has been bullshit...
  • 1 me too
  • 1 reply
  • Problem
Photo of trestletech
Empty Daily Summary Value
I'm getting an empty "dailySummary" value when I make the following query: http://api.wunderground.com/api//hist... . Are there circum...
  • 9 me toos
  • 13 replies
  • Problem
Photo of Actiaweb Sandro
Weather not avaiable for many cities since yesterday 5 November fcttext_metric
Hi, Since the 5 November no data for many cities in Italy and other countries with the json query Same on Sunday and today 6 November ......
  • 14 me toos
  • 55 replies
  • Problem
Photo of F Stras
All Weather stations in my town often disappear at the same time and during few days.
All is in the tittle. I use this station: I67WASSE3. If it was the only missing station in my town, we could say that the problem comes f...
  • 1 me too
  • 0 replies
  • Problem
Photo of Rodrigo Gusso
different results for same ID station
why am I getting different Results for this two links? http://api.wunderground.com/api/XXXXXXXXXX/conditions/q/BR/Pato_Branco.xml http://...
  • 1 me too
  • 0 replies
  • Problem
Photo of Casey Bridges
Missing average humidity in history api call
When I do a history request on the API for an airport, the mean humidity is Blank. [humidity] => 
  • 1 me too
  • 3 replies
  • Problem
Photo of Actiaweb Sandro
only 6 query on ten work since more than one week
Hi, I don't know what's happen, but only 6 query on 10 in average works. I didn't make changes, it seems that this is like the problem we...
  • 1 me too
  • 1 reply
  • Problem
Photo of Andy Rowson
Rogue Radar Image
Hi all, I grab a png image using the radar api every 15 minutes and then combine these to create my own animated radar image for the prev...
  • 6 me toos
  • 17 replies
  • Problem
Photo of Brendan Hayes
API not working
There is a webserver problem with our data in cloud hosting provider.  They shut down all of the instances and they are not coming back u...
  • 7 me toos
  • 38 replies
  • Problem
Photo of Eric Avila
Satellite api not working according to documentation
My satellite images are not working, check on this image  according to api documentation http://api.wunderground.com/api/MYAPIKEY/animat...
  • 1 me too
  • 0 replies
  • Problem
Photo of KeyserSoze
WunderStation App “TEMPERATURE - TODAY” AND “PRESSURE - TODAY” not showing until 12:00pm midday.
WunderStation App “TEMPERATURE - TODAY” AND “PRESSURE - TODAY” not showing until 12:00pm midday Hong Kong time. I have a Davis Vantage Pr...
  • 1 me too
  • 0 replies
  • Problem
Photo of jonathankoren
PWS Goes Missing And Has Corrupted Data
I recently noticed that my PWS is having problems uploading data to Wunderground. Locally, my data looks fine, but my Wunderground PWS pa...
  • 2 me toos
  • 2 replies
  • Problem
Photo of Brian Curtis
Please Post Server Repair Updates for WU PWS Users
WU PWS owners are getting irate and threatening to send their data elsewhere because of all the server issues. It would be very beneficia...
  • 3 me toos
  • 2 replies
  • Problem
Photo of Nicolás Moraes
weather icon not found
Hello there, The following icon is not found http://icons.wxug.com/i/c/k/nt_.gif as a result I have some errors in my applications. Thi...
  • 1 me too
  • 0 replies
  • Problem
Photo of Zuko Jason
api rest not working in madagascar
I'm using your api rest to get weather in madagascar but it's not working... any idea?
  • 1 me too
  • 0 replies
  • Problem
Photo of Jaime Renedo
Error getting alerts by API REST
Good morning! I'm trying your REST API, to get alerts in Europe, but I always get an empty array. In your website, there are not alert...
  • 1 me too
  • 0 replies
  • Problem
Photo of Adam
Acurite PWSs not updating, please acknowledge
Alot of acurite PWS owners are stating that our stations are not updating on WU. Alot of gaps in the temp and dew points. Then WU QC remo...
  • 3 me toos
  • 0 replies
  • Problem
Photo of claudio Pellegrinelli
API key for my station IDOMBRES1 ?? and no datas
Hello, i have created 3 stations for my weather station Vantage but it is an error from me The correct was IDOMBRES1 the erros was IDOMB...
  • 1 me too
  • 0 replies
  • Problem
Photo of Greg Forsythe
What are data types in results
Is there a definitive list of data types for all results. e.g in the example for conditions the wind_gusts_mph is a string with a decimal...
  • 1 me too
  • 1 reply
  • Problem
Photo of Chetu
Our application Server is getting slow due to slow response of API
Hi Team, We are already have an paid account with weather API. But we have seen multiple times inside our new relic that weather api req...
  • 2 me toos
  • 0 replies
  • Problem