Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Recent Conversations
Conversations 41 - 60 of 2603
Photo of rpourzia
"Update PLan" or "View Billing Information" links are not tied paid subscription
i just paid to change one my key settings to Cumulus/Drizzle. I got the confirmation of the payment but the settings still show the subs...
  • 1 me too
  • 3 replies
  • Question
Photo of EHRW18
I have nowhere the opportunity to create an API key???
Hi people, I have a pay account and wanted to create and send me an API key and integrate it into ioBroker. Unfortunately, I have nowhere...
  • 1 me too
  • 2 replies
  • Question
Photo of gosha
Get a list of all PWS (Personal Weather Stations)
Hello! How do I get data for all my weather stations via API (ID and location required)? In the documentation I found how to get data o...
  • 1 me too
  • 1 reply
  • Question
Photo of Janez
Wrong city: New York instead of Boston
The query http://api.wunderground.com/api/myKey/history_20120606/q/CA/San_Francisco.json from the example in the documentation (history)...
  • 1 me too
  • 1 reply
  • Problem
Photo of James Brophy
Weather.com website not loading
Weather.com web site does NOT load. Tried several days still not loading
  • 1 me too
  • 1 reply
  • Problem
Photo of Gary
My PWS not reporting
ID KCACOARS52
  • 1 me too
  • 0 replies
  • Question
Photo of Mobile Soft
WunderMap feature issue
Hi, I'am using the Wundermap feature but getting " Some Northern data not available " message in the result image when requesting a ra...
  • 1 me too
  • 3 replies
  • Question
Photo of Daniel
Increase the TTL of your DNS records
Hello, I recently setup a PWS - it is a Ambient Weather WS-2902. I monitor the DNS traffic on my network, and noticed in the less then 24...
  • 1 me too
  • 4 replies
  • Problem
Photo of sandro
Weather not avaiable for many cities since 21th September
Weather not avaiable for many cities since 21th September Sometimes that work, sometimes no ... This is like the problem of cache in no...
  • 1 me too
  • 5 replies
  • Problem
Photo of Graeme K
No metric forecast in API field
The API xml query [forecast10day/q/pws:ICANTERB3.xml] has NOT been returning a metric forecast for the New Zealand region intermittently ...
  • 1 me too
  • 3 replies
  • Problem
Photo of Adrian Stankiewicz
Problem with actual temprature "NaN value"
I've got 2 PWS in Lubin. PWS sending data and it's showing in history graphs, but the actual temperature and other actual value are showi...
  • 1 me too
  • 1 reply
  • Problem
Photo of Actiaweb Sandro
Weather not avaiable for many cities since yesterday 5 November fcttext_metric
Hi, Since the 5 November no data for many cities in Italy and other countries with the json query Same on Sunday and today 6 November ......
  • 14 me toos
  • 58 replies
  • Problem
Photo of Marco Miglionico
Weather Station history
I have a problem to retrieve the historical data of a specific station.For example when i type this:'http://api.wunderground.com/api/20d1...
  • 1 me too
  • 1 reply
  • Question
Photo of moater11
ICAO calls returns old data for current conditions
Data is wrong for current conditions. Old current conditions data returned when called by ICAO codes. Forecast works fine. Anyone else ex...
  • 1 me too
  • 0 replies
  • Problem
Photo of Sriram Narayanan
The API is returning "unknown" for some values for Montreal, Canada
For my city (Montreal, Canada), the API is returning "unknown" for current_observation.icon and current_observation.weather, and "http://...
  • 1 me too
  • 0 replies
  • Problem
Photo of thomas GRANGER
query no found api hourly 10day
for a few days , we receive somtimes querynotfound error (code 5000) when we call hourly10days api.for example :Server returned HTTP resp...
  • 1 me too
  • 0 replies
  • Problem
Photo of Robert Shelley
why doesnt wundermap work on windows edgeanymore, all i get is a blue screen
sent multiple messages to customer service no actual answers other that auto responsejust get blue screen
  • 1 me too
  • 0 replies
  • Problem
Photo of Doudy
This PWS is not reporting
My PWS : IATH46My problem :This PWS is not reportingLast updated: 25/08/2018 à 08:08:44, 1 day ago
  • 1 me too
  • 1 reply
  • Problem
Photo of Tibs
Radar Api stopped working
Radar Api stopped working especially outside the US. In Australia it returns an empty image (no error), in Europe it has some old static ...
  • Tibs, 3 months ago

  • 1 me too
  • 0 replies
  • Problem
Photo of FF13617
NWS Alerts using python script
I am having a problem with weather alerts not reading correctly in python script in linux (debian wheezy - raspberry pi). I keep getting ...
  • 1 me too
  • 1 reply
  • Problem