Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 781 - 800 of 911
Photo of stijnvanbael
6 days missing from 10-day forecast
I'm using an Anvil developer subscription and I'm trying to get a 10-day forecast for Paris. However, I see 6 days are missing from the s...
  • 2 me toos
  • 8 replies
  • Problem
Photo of oasisaplus2013
Historical Data Differences
Looking at 1/15/2013 historical data for Astoria, OR (Lat/Lon: 46.15999985,-123.87999725) The Weather Underground history site state...
  • 1 me too
  • 2 replies
  • Problem
Photo of kurunjangK
why does my station come and go on the weather station maps?
My station is showing up on the station maps then when i go back later to the station maps it isnt there why??
  • 1 me too
  • 0 replies
  • Problem
Photo of BreatheiOSApp
Urgent.
I have recieved an email that tells me that my account has been disabled because it has passed the 500 calls limit today, but the problem...
  • 1 me too
  • 5 replies
  • Problem
Photo of RudiWR
Dutch translation
Dutch translation is mostly wrong - days of the week is translated in some kind of new language, same for the forecast. If you provide ...
  • 1 me too
  • 0 replies
  • Problem
Photo of Andrea Castelli
Problem with astronomy API for London
the request http://api.wunderground.com/api/4f066... does not return valid astronomy data today 09.01.2013, but seems to return t...
  • 1 me too
  • 3 replies
  • Problem
Photo of PDAnker
Stuck humidity sensor on personal weather station KMASTOW1
The personal weather station KMASTOW1 has a stuck humidity sensor. This has been going on since January 1 and causes weather conditions f...
  • 1 me too
  • 4 replies
  • Problem
Photo of Joe Hosemann
SSL not working with .../cgi-bin/...
When navigating to: https://www.wunderground.com/cgi-bin/... it redirects to the non-ssl page with the following error in Chrome's co...
  • 1 me too
  • 4 replies
  • Problem
Photo of ahmadrodiA
install all
install api comunity
  • 1 me too
  • 0 replies
  • Problem
Photo of seecagoS
currenthurricane API call - Indian Ocean - Current TimeGMT is always 1/1/1970 00:00:00
Hi there. Currently, I can see a tropical cyclone in the Indian Ocean. However, the timestamp returned by the currenthurricane api ca...
  • 1 me too
  • 4 replies
  • Problem
Photo of zzeinali
API in IE8
Hi,I used the Api,it works well in FF,Chrome,safari,but it doesn't work in IE8?what's the problem
  • 1 me too
  • 1 reply
  • Problem
Photo of ishI
Randomly getting results for another [negihbouring] PWS
Hi Guys ... I've recently [in last ~2 weeks] noticed that randomly API calls to my PWS returns results from another PWS thats in the vici...
  • ish, 6 years ago

  • 1 me too
  • 0 replies
  • Problem
Photo of teamxbmc
html tags and chars in json response
http://api.wunderground.com/api/key/f... "fcttext":"Mahdollisesti<br>lumisadetta. Ylin: 21F. Tuulen nopeus: 5-15 mph. Tuulen suunta: I...
  • 1 me too
  • 2 replies
  • Problem
Photo of oringe
Belize, Belize doesn't return weather data
Hi - When I try to get weather data for Belize, Belize, it doesn't return any info. For example if I use the following API call: ...
  • 1 me too
  • 4 replies
  • Problem
Photo of seecago
currenthurricane API call - Current TimeGMT is always 1/1/1970 00:00:00 for Tropical Cyclones
In the xml returned by the currenthurricane call, in the Current element, the TimeGMT element is missing the epoch info and is always 1/1...
  • 1 me too
  • 5 replies
  • Problem
Photo of niek1974N
no temperature readings on site pvoutput.org
dear Sir 22 november i signed in , so i could log the temperatures in pvoutput.org. but now two day im getting no temperature rea...
  • 1 me too
  • 0 replies
  • Problem
Photo of Timmead
Excessive rounding
A rain total of 0.3mm (0.01 in) is rounded down to 0 for all precipitation fields, though it shows up fine on the main WU webpage. I thin...
  • 1 me too
  • 2 replies
  • Problem
Photo of grmpf59G
Gaps in data transmission (Station IHESSENO7)
Usually my Software (PC-Wetterstation) delivers datasets to wunderground every 30 Minutes. Since Dec/1 I'm experiences gaps in the weathe...
  • 1 me too
  • 0 replies
  • Problem
Photo of AlexA
High / Low data incorrect
So the forecast for Monday (St. Gallen, Switzerland) returned something weird today: "high": { "fahrenheit":"27", "celsius":"-...
  • 1 me too
  • 0 replies
  • Problem
Photo of Juliomm
Satellite image displacement?
Hi! I'm extracting at least 2-3 images daily of satellite imagery in order to track clouds. I've noticed that the basemap and the sate...
  • 1 me too
  • 5 replies
  • Problem