Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 81 - 100 of 911
Photo of David Park
autocomplete toronto vs. downtown toronto
Searching for Toronto with the autocomplete api doesn't provide the location for the most common use of Toronto. The most common use loca...
  • 2 me toos
  • 1 reply
  • Problem
Photo of Mark Anderson
Free raindrop for every week API/Web access is broken?
How about it WU?
  • 1 me too
  • 0 replies
  • Problem
Photo of Petre Ungureanu
Wrong us/metric lenght conversion.
The value of a inch is displayed as 2.54 mm instead 2.54 cm !!!
  • 1 me too
  • 0 replies
  • Problem
Photo of Jenny fromwa
"Query not found" errors on Wundermap radar
For over a week now I've been getting consistent errors on the radar map that I put in a widget using the wunderground api. Last time I c...
  • 1 me too
  • 0 replies
  • Problem
Photo of Thaair
I complete a codding a run perfectly .but in download history data always a (rain,fog,snow="0").that means there is no rain ,fog and snow
when i download data there is always (fog,snow and rain ="0") 
  • 1 me too
  • 0 replies
  • Problem
Photo of Ruud Mathijssen
autoip.json?geo_ip= returns "No cities match your search query"
Is there currently a known issue with the autoip with geo_ip option? Normally it works without any problem, but currently we get on every...
  • 1 me too
  • 2 replies
  • Problem
Photo of lblake
Issues with android app and station web page
Past few days the "Forecast" android app many times doesn't load the station data or the forecast. The web page for the station many time...
  • 1 me too
  • 0 replies
  • Problem
Photo of Colleen
WU API stating 'Station: OFFLINE' when it's not
It's been getting significantly worse over the last few days... I generally pull data every 10 minutes & report it to pws.com...  Now I'm...
  • 1 me too
  • 2 replies
  • Problem
Photo of AcuSheep
personal weather station, can not delete nor change Status info
On the Personal Weather Station Page where you can type in your current status there seems to be a problem. you can not delete it nor cha...
  • 2 me toos
  • 2 replies
  • Problem
Photo of GCR Bob
Historic figures "download coma delimited file" is missing.
The ability to download the historic data as a coma delimited file is suddenly missing
  • 4 me toos
  • 4 replies
  • Problem
Photo of Thaair
I ask how i can change "tzname": "America/Montreal" for other country and other city like Paris,i
I change from "http://api.wunderground.com/api/key92954f630a11f4c4/history_20080221/q/CA/San_Francisco.json" to "http://api.wunderground....
  • 1 me too
  • 0 replies
  • Problem
Photo of Joker
Problem with API XML ZIP RSXX0090
No weather data for ZIP RSXX0090 more one month. Please check and fix it.
  • 1 me too
  • 0 replies
  • Problem
Photo of conligwx
Webcam FTP not showing.
I've not changed any details of uploading my webcam images to your site but for some unknown reason the images are not being shown.  I'v...
  • 2 me toos
  • 5 replies
  • Problem
Photo of Brian Sullivan
Planner API pulling data starting in 2013, not 2018
When using the planner (which states days can only be 30 days apart) I am trying to pull the last week. I am using this link (among other...
  • 1 me too
  • 0 replies
  • Problem
Photo of Simon
The snow flag in the History API doesn't seem to be populated - am I doing something wrong?
I am using the Json feed for History in the API, I have received 2 years worth of data for Calgary, Alberta, Canada - and it has only 1 d...
  • 1 me too
  • 0 replies
  • Problem
Photo of Юрка Аксютин
Little information conditions
Hi guys. Why conditions doesn't return me the right data? Maybe I was not correctly recorded .json data? Could you help me? Here's how to...
  • 1 me too
  • 0 replies
  • Problem
Photo of Vasco
UV index not the correct
Hello. I've been using WUnderground API to check the UV index in various places, mainly in Rio de Janeiro. Unfortunately the results...
  • 1 me too
  • 1 reply
  • Problem
Photo of Billev
UV Index is showing -1 sometimes
Suddenly after getting good UV indexes througout the day at 1pm I am getting UV = -1 in an international location. Is this a bug? The ...
  • 4 me toos
  • 12 replies
  • Problem
Photo of Eduardo Goicovich
Incorrect UV index from API
Hi,   When I compare api data (UV index ) for Santiago (Chile) http://api.wunderground.com/api/bdd6cfbe1662096d/conditions/q/CL/SCDA.jso...
  • 1 me too
  • 1 reply
  • Problem
Photo of McLouth News
having difficulty parsing json alerts with java script US KS
<h1>Watches and Warnings</h1> <div id="watch"> <span id="wtype_meteoalarm_name"></span><br/> <span id="description"></span><br/> <span ...
  • 1 me too
  • 0 replies
  • Problem