Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 81 - 100 of 957
Photo of John Renyard
App data - indoor temperatures
I have had occasions in the past where rainfall readings don't add up, but those seem to be pretty right these days, or at least within r...
  • 1 me too
  • 1 reply
  • Problem
Photo of hb1547
Internal Server Error when updating plan?
Anyone else getting an internal server error when changing your plan? I'm trying to update to the Cumulus Plan from the Stratus on a deve...
  • 1 me too
  • 2 replies
  • Problem
Photo of Thomas Pagano
Partially successful API calls when asking for daily and hourly forecasts
My api call asks for two things at once eg http://API.wunderground.com/API/key/h... ... Looking back at the logs, around 65% of the time,...
  • 1 me too
  • 1 reply
  • Problem
Photo of Vishal
Weather API - Down ?
Is weather API down ? I am unable to get forecast 10 day data. Also the API related pages are not loading ? 
  • 3 me toos
  • 3 replies
  • Problem
Photo of Roberto
API Response time VERY SLOW with spike to more than 10 seconds
We are customer of Wundergound since years, we pay for an Anvil plan for 1mio request/day. Since few week we constated a serious deterio...
  • 2 me toos
  • 1 reply
  • Problem
Photo of Robby Parker
Contacting support??
Anyone know how to contact support? I've been emailing help@wunderground.com for WEEKS with no reply. The only phone number I can find is...
  • 2 me toos
  • 5 replies
  • Problem
Photo of Kyle Baggott
Having frequent 404 errors on api calls UK lat/lng based conditions
I have a service collecting weather data every 30mins, for the last 4 days I have had at least one 404 message every time the service run...
  • 2 me toos
  • 9 replies
  • Problem
Photo of Brian Mueller
Frequently incorrect highs/lows, hourly data and daily summaries missing
I'm frequently seeing two different issues: 1) Wildly incorrect high/low temperatures (i.e. high of 72, low of 11) 2) Missing hourly data...
  • 8 me toos
  • 7 replies
  • Problem
Photo of Daniel Haensse
Obtaining API Key
Dear Wunderground support I would be interested in weather data (also historical). After registration I payed for the payed membership, ...
  • 1 me too
  • 1 reply
  • Problem
Photo of David Merewether
PWS widgets show no data.
The PWS widgets that are available to cut and paste into a website have stopped reporting data. For Example:  https://www.wunderground.co...
  • 1 me too
  • 2 replies
  • Problem
Photo of Marek Hlaváč
Wunderground - The worst American company
API changes have occurred over the past few days.  The change also touched upon the application developers who created several applicati...
  • 2 me toos
  • 3 replies
  • Problem
Photo of MattMcGuire
Api servers sending bogus data
For the past couple of months we have been experiencing many problems retrieving data from the api servers.  Often times the servers will...
  • 6 me toos
  • 7 replies
  • Problem
Photo of Nichcagey
Constant 404, 500, 503 HTTP request failures
Continually seeing failed HTTP requests throughout the day.  Ive had numerous users complaining about missing weather info.  I have imple...
  • 2 me toos
  • 0 replies
  • Problem
Photo of Milika
wunderground API usage alert - false!
Hi,m just got a wunderground API usage alert. It says i used 11 calls/min at 4.30am today. But i use it only for personal project and cal...
  • 2 me toos
  • 5 replies
  • Problem
Photo of Gary Fritz
500 status code, or Internal Server Error
Multiple times during the day while retrieving a radar image the http  "500 Status Code:  Internal Server Error" is returned.  Sometimes ...
  • 4 me toos
  • 21 replies
  • Problem
Photo of Colleen
API returning observation date/time & data up to 30 minutes behind?
I've been noticing the past few days that my data pulled from the weatherunderground api hasn't been updating every 10 minutes like it ha...
  • 2 me toos
  • 11 replies
  • Problem
Photo of Thomas Pagano
Empty returns on the rise
I think this has been reported in the past that occasionally the api returns a mostly empty json file or is missing part of the requests ...
  • 1 me too
  • 0 replies
  • Problem
Photo of Masaru Kitajima
API hourly sometimes returns 404 error using lat/lng.
https://api.wunderground.com/api/MyKEY/hourly/lang:JP/q/43.068620,141.288621.json sometimes returns 404 error.  I tried to find the reaso...
  • 2 me toos
  • 1 reply
  • Problem
Photo of Todd Miller
ESP8266 upload data issue
Hi - Building a DIY weather station and trying to upload weather data using an Adafruit ESP8266 Feather Huzzah.  I think I have my code c...
  • 1 me too
  • 3 replies
  • Problem
Photo of David Reynolds
My webcam has been unapproved?
My station is KMNMINNE28. I have had a webcam for many years. But now-my webcam has been unapproved since March. WU is supposed to pull ...
  • 1 me too
  • 0 replies
  • Problem