Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 981 - 997 of 997
Photo of Julia
satellite image wrong
Hi, We are getting the satellite image with a cut in the middle of it, someone have any idea of the reason and when  or how could be fixe...
  • 1 me too
  • 0 replies
  • Problem
Photo of damien
empty or error files
Hello, Since about a month I have many issues with the API : wrong dates from January, empty responses to the request, low requests... Fo...
  • 1 me too
  • 0 replies
  • Problem
Photo of BryanM
Intermittent keynotfound errors
I am receiving an intermittent error when calling the API. This error only occurs a few times per day if at all.  I make a call to the AP...
  • 1 me too
  • 0 replies
  • Problem
Photo of Brendan Hayes
The API is up and running
Service has been fully restored.  The source of the problem was an overload from a particular call, and that made the machine failure.  W...
  • 1 me too
  • 0 replies
  • Problem
Photo of Brendan Hayes
There was an API flakey period
The API had a couple of machines that were not working, and were taken out of the group.  We are relaunching webservers which will bring ...
  • 1 me too
  • 0 replies
  • Problem
Photo of WeatherShot
triple " in Hebrew JSON
there is triple " in Hebrew JSON - it kills iPhone JSON parser example: "fcttext_metric":"לרוב בהיר. טמפ' נמוכות 12צלזיוס. רוחות ד-...
  • 2 me toos
  • 0 replies
  • Problem
Photo of Benjamin Brillat
PWS web page missing
My weather station, and others nearby, are giving 404 page not found. For example: https://www.wunderground.com/weather/... And als...
  • 2 me toos
  • 0 replies
  • Problem
Photo of Cal Lidderdale
What's going on?
My site is no longer avail.  WU is still accepting my feed but when I go to WU/mysite I get a 404.  If I do a WU search for my site I get...
  • 1 me too
  • 0 replies
  • Problem
Photo of Joe Mangini
Cannot add a webcam
I’m trying to add a webcam but the web form does nothing when I click next while trying to add the new device.
  • 1 me too
  • 0 replies
  • Problem