Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 121 - 140 of 842
Photo of Asier Santamaria
square instead a city
we are looking for citys named "Bilbao" with this request http://api.wunderground.com/api/xxxx/conditions/q/bilbao.json and this is the ...
  • 1 me too
  • 2 replies
  • Problem
Photo of traders12
Why UV is returned as -1 and percip as -999
I am trying to pull current weather conditions and often see those two aforementioned UV/percip values.  Does anyone know what this is? I...
  • 1 me too
  • 0 replies
  • Problem
Photo of Cata lin
Differences between API and site?
Hi, there are some differences between the API and the data displayed in the WU web site (for the same hour + location, of course), for ...
  • 2 me toos
  • 0 replies
  • Problem
Photo of Rick Hellewell
API Down? Error processing request
Getting following error message on all PWS urls...including my PWS at https://www.wunderground.com/personal-weather-station/dashboard?ID=...
  • 1 me too
  • 3 replies
  • Problem
Photo of Jay Allen
Radar Images Not Loading
Usual API calls for animated radar on my site are failing.  API dashboard shows them as errors for ImageLoad. Example: http://api.wunder...
  • 1 me too
  • 2 replies
  • Problem
Photo of Collin McCabe
10 Day Forecast not working
The forecast10day call is not longer working for me. It doesn't give me the proper data anymore when fetching the info as a JSON object. ...
  • 2 me toos
  • 2 replies
  • Problem
Photo of Swapnil
JSON/Weather Data updating only after 3 hours.
Hello! I am hitting API using  http://api.wunderground.com/api/foo/conditions/q/India/Pune.json Please note that foo is my API key, Pune ...
  • 1 me too
  • 1 reply
  • Problem
Photo of Yuanke Zhang
I Upgrade my API key plan to shower, but it still disable me when reaching 500 calls. Can Anyone Help me to fix it???
  • 1 me too
  • 1 reply
  • Problem
Photo of Khajik
Animated Radar isn't generated correctly
When I use the animated radar feature it isn't generated properly. It isn't neither working in my application or in browser. The timelabe...
  • 3 me toos
  • 4 replies
  • Problem
Photo of Pątrík Emme
Temperature no longer available via HTTP scrape
I use the Wunderground API by scraping the XML page of my city via HTTP GET. A few months ago it seems the temperature along with other v...
  • 1 me too
  • 0 replies
  • Problem
Photo of Joey Riso
Historical Average High Temperature higher than record high?
I'm pulling historical data for a given location (in this case 1/12/2017 for Palm Desert, CA 92260) and the Average High Temperature is r...
  • 1 me too
  • 0 replies
  • Problem
Photo of Jvkh
Light rain missing on radar
It seems that the radar image using the api call (http://api.wunderground.com/api/{key}/radar/image.png?maxlat=55.55&maxlon=10&minlat=51....
  • Jvkh, 8 months ago

  • 1 me too
  • 0 replies
  • Problem
Photo of Fred Hancock
Current conditions not updating
Radar image does not update
  • 2 me toos
  • 0 replies
  • Problem
Photo of NYSTA
Incorrect Current Conditions
The current conditions seem to be incorrect over the last few days. I am grabbing four cities and it's happening to all of them. For ex...
  • 2 me toos
  • 12 replies
  • Problem
  • Solved
Photo of damelco
Send Validation Email Your email is on its way!
I have clicked the "Send..." button several [dozen] times over the last several days ... nothing has ever been received. Is there somethi...
  • 2 me toos
  • 0 replies
  • Problem
Photo of PK Nigam
Satellite images
When I download the satellite image, I get two vertical lines. On either side of these lines the cloud features have discontinuity. Areas...
  • 1 me too
  • 1 reply
  • Problem
Photo of silvia
API has changed to obtain the weather one day for one ICAO. I can't get it!
I have detected API has changed. We called API function in order to get weather information in specific date for one ICAO. Now in the doc...
  • 1 me too
  • 1 reply
  • Problem
Photo of Kevin Key
API rain total not matching website
Hi, Currently the website is showing 0.04" of rain for today (which is correct), yet the API is showing 0.41" rain for the precip_today_...
  • 1 me too
  • 3 replies
  • Problem
Photo of Sam Nickolls
Problem loading radar maps, documentation page formatting corrupted
I can load satellite maps, but not radar maps of any kind. It doesn't even return an image and I have no errors in my browser console or ...
  • 5 me toos
  • 10 replies
  • Problem
Photo of Holger Klenk
Wrong location
Hi, my location is wrong, im in Germany Öhringen, the location attribute says FR Lauterbourg. What's wrong? Attached a screenshot of my a...
  • 1 me too
  • 1 reply
  • Problem