Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 141 - 160 of 957
Photo of Colleen
WU API stating 'Station: OFFLINE' when it's not
It's been getting significantly worse over the last few days... I generally pull data every 10 minutes & report it to pws.com...  Now I'm...
  • 1 me too
  • 2 replies
  • Problem
Photo of AcuSheep
personal weather station, can not delete nor change Status info
On the Personal Weather Station Page where you can type in your current status there seems to be a problem. you can not delete it nor cha...
  • 2 me toos
  • 2 replies
  • Problem
Photo of GCR Bob
Historic figures "download coma delimited file" is missing.
The ability to download the historic data as a coma delimited file is suddenly missing
  • 4 me toos
  • 4 replies
  • Problem
Photo of Thaair
I ask how i can change "tzname": "America/Montreal" for other country and other city like Paris,i
I change from "http://api.wunderground.com/api/key92954f630a11f4c4/history_20080221/q/CA/San_Francisco.json" to "http://api.wunderground....
  • 1 me too
  • 0 replies
  • Problem
Photo of Joker
Problem with API XML ZIP RSXX0090
No weather data for ZIP RSXX0090 more one month. Please check and fix it.
  • 1 me too
  • 0 replies
  • Problem
Photo of conligwx
Webcam FTP not showing.
I've not changed any details of uploading my webcam images to your site but for some unknown reason the images are not being shown.  I'v...
  • 2 me toos
  • 5 replies
  • Problem
Photo of Brian Sullivan
Planner API pulling data starting in 2013, not 2018
When using the planner (which states days can only be 30 days apart) I am trying to pull the last week. I am using this link (among other...
  • 1 me too
  • 0 replies
  • Problem
Photo of Simon
The snow flag in the History API doesn't seem to be populated - am I doing something wrong?
I am using the Json feed for History in the API, I have received 2 years worth of data for Calgary, Alberta, Canada - and it has only 1 d...
  • 1 me too
  • 0 replies
  • Problem
Photo of Юрка Аксютин
Little information conditions
Hi guys. Why conditions doesn't return me the right data? Maybe I was not correctly recorded .json data? Could you help me? Here's how to...
  • 1 me too
  • 0 replies
  • Problem
Photo of Vasco
UV index not the correct
Hello. I've been using WUnderground API to check the UV index in various places, mainly in Rio de Janeiro. Unfortunately the results...
  • 1 me too
  • 1 reply
  • Problem
Photo of Billev
UV Index is showing -1 sometimes
Suddenly after getting good UV indexes througout the day at 1pm I am getting UV = -1 in an international location. Is this a bug? The ...
  • 4 me toos
  • 12 replies
  • Problem
Photo of Eduardo Goicovich
Incorrect UV index from API
Hi,   When I compare api data (UV index ) for Santiago (Chile) http://api.wunderground.com/api/bdd6cfbe1662096d/conditions/q/CL/SCDA.jso...
  • 1 me too
  • 1 reply
  • Problem
Photo of McLouth News
having difficulty parsing json alerts with java script US KS
<h1>Watches and Warnings</h1> <div id="watch"> <span id="wtype_meteoalarm_name"></span><br/> <span id="description"></span><br/> <span ...
  • 1 me too
  • 0 replies
  • Problem
Photo of Paul
10 day forecast response is not populated
My site requests a 10 day forecast every hour and I use simpleforecast data to display a 5 day forecsat.  Lately I have noticed the respo...
  • 3 me toos
  • 8 replies
  • Problem
Photo of Jordan Coe
Excel WEBSERVICE with XML History #VALUE error
Trying to use =WEBSERVICE() function in excel with =FILTERXML() to pull historical data. The functions work for today's date, but does no...
  • 3 me toos
  • 2 replies
  • Problem
Photo of Ameen
How can i get historical weather information and i can get the weather information in rage like 2010-2012
  • 1 me too
  • 0 replies
  • Problem
Photo of Luis Meloni
API Image Satellite not working .. South America
Since jan 8 satellite image of South America doesn't change.. It's the same ... using the API. Does anyone know the reason?
  • 1 me too
  • 0 replies
  • Problem
Photo of Mike Hill
API Forecasts Not working Again!!!!!
The forecast API for New Zealand is not working AGAIN!. Bout time you got your shit together WUnderground. This service has been bullshit...
  • 1 me too
  • 1 reply
  • Problem
Photo of trestletech
Empty Daily Summary Value
I'm getting an empty "dailySummary" value when I make the following query: http://api.wunderground.com/api//hist... . Are there circum...
  • 10 me toos
  • 13 replies
  • Problem
Photo of F Stras
All Weather stations in my town often disappear at the same time and during few days.
All is in the tittle. I use this station: I67WASSE3. If it was the only missing station in my town, we could say that the problem comes f...
  • 1 me too
  • 0 replies
  • Problem